<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>New Local Music Show &#8211; &#8220;Texas Music Workforce&#8221; | KEOS 89.1FM - Community Radio for the Brazos Valley</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

	<link rel="stylesheet" href="http://keos.org/wp/wp-content/themes/keos2014/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="http://keos.org/wp/xmlrpc.php" />

<link rel="stylesheet" type="text/css" href="http://www.keos.org/wp/wp-content/webfonts/webfontstylesheet.css"  />
<link href='http://fonts.googleapis.com/css?family=Cabin:400,500,600,700,400italic,500italic,600italic,700italic' rel='stylesheet' type='text/css'>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

		<link rel='archives' title='June 2017' href='http://keos.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://keos.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://keos.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://keos.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://keos.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://keos.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://keos.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://keos.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://keos.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://keos.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://keos.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://keos.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://keos.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://keos.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://keos.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://keos.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://keos.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://keos.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://keos.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://keos.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://keos.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://keos.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://keos.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://keos.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://keos.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://keos.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://keos.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://keos.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://keos.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://keos.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://keos.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://keos.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://keos.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://keos.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://keos.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://keos.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://keos.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://keos.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://keos.org/2014/04/' />
	<link rel='archives' title='January 2014' href='http://keos.org/2014/01/' />
	<link rel='archives' title='November 2013' href='http://keos.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://keos.org/2013/10/' />
	<link rel='archives' title='August 2013' href='http://keos.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://keos.org/2013/07/' />
	<link rel='archives' title='November 2012' href='http://keos.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://keos.org/2012/10/' />
	<link rel='archives' title='July 2012' href='http://keos.org/2012/07/' />

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KEOS 89.1FM &raquo; Feed" href="http://keos.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KEOS 89.1FM &raquo; Comments Feed" href="http://keos.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KEOS 89.1FM &raquo; New Local Music Show &#8211; &#8220;Texas Music Workforce&#8221; Comments Feed" href="http://keos.org/new-local-music-show-texas-music-workforce/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/keos.org\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-Droid-Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-Droid-Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://keos.org/wp/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='oikCSS-css'  href='http://keos.org/wp/wp-content/plugins/oik/oik.css?ver=4.8' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<script type='text/javascript' src='http://keos.org/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://keos.org/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://keos.org/wp/wp-content/themes/keos2014/js/load-scripts.php?load=jquery.fancybox.min.js%2Cjquery.focusform.min.js%2Cjquery.hoverintent.min.js%2Cjquery.superfish.min.js%2Cjquery.supersubs.min.js%2Ctheme.core.min.js%2C&#038;ver=4.8'></script>
<script type='text/javascript' src='http://keos.org/wp/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.8'></script>
<script type='text/javascript' src='http://keos.org/wp/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.8'></script>
<script type='text/javascript' src='http://keos.org/wp/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://keos.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://keos.org/wp/xmlrpc.php?rsd" />
<link rel='prev' title='KEOS 89.1 FM Social' href='http://keos.org/keos-89-1-fm-social/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://keos.org/new-local-music-show-texas-music-workforce/" />
<link rel='shortlink' href='http://keos.org/?p=2272' />
<link rel="alternate" type="application/json+oembed" href="http://keos.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkeos.org%2Fnew-local-music-show-texas-music-workforce%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://keos.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkeos.org%2Fnew-local-music-show-texas-music-workforce%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://keos.org/wp/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<link rel="shortcut icon" href="http://keos.org/wp/wp-content/themes/trulyminimal/images/favicon.ico" />
<link rel="icon" href="http://keos.org/wp/wp-content/uploads/2017/04/cropped-Kokos-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://keos.org/wp/wp-content/uploads/2017/04/cropped-Kokos-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://keos.org/wp/wp-content/uploads/2017/04/cropped-Kokos-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://keos.org/wp/wp-content/uploads/2017/04/cropped-Kokos-270x270.jpg" />
<!--script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
    _uacct = "UA-826382-1";
    urchinTracker();
</script-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51684549-1', 'keos.org');
  ga('send', 'pageview');
</script>
<script>
$('.audio-player').mediaelementplayer({
	    alwaysShowControls: true,
	    features: ['playpause','progress','volume'],
	    audioVolume: 'horizontal',
	    audioWidth: 872,
	    audioHeight: 100
	});
</script>
</head>
<body>
<div class="container_16">
    	<div class="grid_16 header">
        	<div>
        		<a href="http://keos.org" title="Home" class="logo_link"><img src="http://www.keos.org/wp/wp-content/images/header.jpg" alt="KEOS Community Radio" title="KEOS Community Radio" /></a>
        	</div>
           	<div class="clear"></div>
            	<!-- <div class="headermenu">
            		<ul class="menuul">
                		<li class="menuli1">
                    			<a href="#" title="#" class="amenu">Menu Item One</a>
                    		</li>
                    		<li class="menuli2">
                    			<a href="#" title="#" class="amenu">Menu Item Two</a>
                   		 </li>
                    		<li class="menuli2">
                    			<a href="#" title="#" class="amenu">Menu Item Three</a>
                    		</li>
                    		<li class="menuli2">
                    			<a href="#" title="#" class="amenu">Menu Item Four</a>
                   		</li>
                    		<li class="menuli2">
                    			<a href="#" title="#" class="amenu">Menu Item Five</a>
                    		</li>
                    		<li class="menuli3">
                    			<a href="#" title="#" class="amenu">Menu Item Six</a>
                    		</li>
               		 </ul>
            	</div> -->
			<div id="header">
                <ul id="top-menu" class="menu"><li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-397"><a href="http://keos.org/">Home</a></li>
<li id="menu-item-331" class="donate-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="https://donatenow.networkforgood.org/1436409">DONATE NOW!</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://keos.org/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://keos.org/volunteers/">Volunteers</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://en.wikipedia.org/wiki/KEOS">KEOS Wiki</a></li>
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://keos.org/about/public-files/">Public Files</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://keos.org/schedule/">Schedule</a>
<ul  class="sub-menu">
	<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://keos.org/schedule/">Weekly Schedule</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://keos.org/schedule/sunday/">Sunday</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://keos.org/schedule/monday/">Monday</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://keos.org/schedule/tuesday/">Tuesday</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://keos.org/schedule/wednesday/">Wednesday</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://keos.org/schedule/thursday/">Thursday</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://keos.org/schedule/friday/">Friday</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://keos.org/schedule/saturday/">Saturday</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71"><a href="http://keos.org/media/">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://keos.org/media/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://keos.org/video/">Video</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132"><a href="http://keos.org/audio/">Audio</a>
	<ul  class="sub-menu">
		<li id="menu-item-1917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1917"><a href="http://keos.org/media/brazos-valley-beat/">Brazos Valley Beat</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="http://keos.org/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://keos.org/contact-us/public-service-announcements/">Public Service Announcements</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://keos.org/contact-us/music-questions/">Music Questions</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="https://www.facebook.com/keos891fm">KEOS on Facebook</a></li>
	<li id="menu-item-1916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1916"><a href="https://twitter.com/keosradio">KEOS on Twitter</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://keos.org/contact-us/listener-survey/">Listener Survey</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="http://keos.org/support-keos/">Support KEOS</a>
<ul  class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://keos.org/support-keos/">Make a Pledge</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="http://keos.org/support-keos/underwriting-and-grants/">Underwriting and Grants</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://keos.org/support-keos/volunteer/">Volunteer</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://keos.org/support-keos/donate-equipment/">Donate Equipment</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://keos.org/donate-your-car/">Donate Your Car</a></li>
	<li id="menu-item-2141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2141"><a href="http://keos.org/support-keos/2017-annual-lone-star-music-series-concert-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://keos.org/membership-3/">Memberships</a></li>
</ul>            </div>
	</div>
    <div class="clear"></div>
            
	
	
<!-- END #header -->
<div id="main">
	<div id="content">
		
	<div id="post-2272" class="post-2272 post type-post status-publish format-standard hentry category-news">
	<h2 class="post-title">New Local Music Show &#8211; &#8220;Texas Music Workforce&#8221;</h2>

	<div class="post-meta">
		
		<span class="post-date">
						June 21, 2017		</span><!-- .post-author -->

		
	</div><!-- END .post-meta -->

	<div class="post-content">
		<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-post" data-href="https://www.facebook.com/keos891fm/posts/10155843542401490" data-width="640">
<blockquote cite="https://www.facebook.com/keos891fm/posts/10155843542401490:0" class="fb-xfbml-parse-ignore">
<p>KEOS 89.1 FM is pleased to announce a new locally produced show.Tune in Monday nights from 7 &#x2013; 9 pm to catch &#x201c;Texas&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/keos891fm/">KEOS Community Radio</a> on&nbsp;<a href="https://www.facebook.com/keos891fm/posts/10155843542401490:0">Tuesday, June 20, 2017</a></p></blockquote>
</div>

		<div class="clear"></div>

			</div><!-- END .post-content -->

	<div class="post-taxonomies">
		Categories: <span class="post-categories"><a href="http://keos.org/news/" rel="category tag">news</a></span> 
	</div><!-- END .post-taxonomies -->

	<div class="clear"></div>
</div><!-- #post-## -->

<div class="section-about-the-author">
	<div class="author-avatar">
		<span class="author-avatar-overlay"></span>
			</div><!-- END .author-avatar -->

	<div class="author-content">
		<div class="author-name"><a href="http://keos.org/author/alexander-rubio/" title="Posts by Alexander Rubio" rel="author">Alexander Rubio</a></div>

		<p>In Constant Motion</p>

		<div class="author-posts"><a href="http://keos.org/author/alexander-rubio/" title="Alexander Rubio Posts">View all posts &rarr;</a></div>
	</div><!-- END .author-content -->

	<div class="clear"></div>
</div><!-- END .section-about-the-author -->
	
		<div id="comments">
			
			
		<div class="comments-box"><p>Comments are closed.</p></div>
	




<div id="cForm">

</div><!-- END #cForm -->
</div><!-- #comments -->	</div><!-- END #content -->

		<div class="grid_5 omega sidebar">
		<div id="text-2" class="widget-container widget_text">			<div class="textwidget"><img src="http://www.keos.org/wp/wp-content/images/listennow.jpg" alt="Stream KEOS Live by clicking below!" class="listennow first">
<audio preload="auto" controls src="http://66.135.55.19:8170/;"></audio>
<br/>
<br/>
<a class="sidebar-player" href="http://66.135.55.19:8170/listen.pls" target="_blank" onclick="window.open(this.href, this.target, 'width=500, height=300, resizable=yes, location=yes'); return false;" title="click here to stream KEOS in your own player">(click here to open in your own player)</a></div>
		<div class="clear"></div></div><div id="text-4" class="widget-container widget_text">			<div class="textwidget"><a href="https://donatenow.networkforgood.org/1436409" title="Donate Now!"><img src="http://www.keos.org/wp/wp-content/images/donatenow.jpg" alt="Donate Now!" class="listennow"></a>
<br/><a href="https://donatenow.networkforgood.org/1436409" title="Donate Now!">Click here to donate now!</a><br/>
You can also mail in your donation:<br/>
KEOS<br/>
P.O. Box 78<br/>
College Station, TX, 77841<br/><br/>

...or call 979-779-5367 to donate over the phone.<br/>
Thank you for helping keep KEOS on the air!</div>
		<div class="clear"></div></div><div id="text-7" class="widget-container widget_text"><h3 class="widget-title">The KEOS Mission Statement</h3>			<div class="textwidget">KEOS is committed to the creation of radio broadcasting by and for a public of diverse cultures, ages, income levels, and backgrounds, under-served and under-represented by other area media.</div>
		<div class="clear"></div></div>		<div id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">What&#8217;s going on?</h3>		<ul>
					<li>
				<a href="http://keos.org/new-local-music-show-texas-music-workforce/">New Local Music Show &#8211; &#8220;Texas Music Workforce&#8221;</a>
						</li>
					<li>
				<a href="http://keos.org/keos-89-1-fm-social/">KEOS 89.1 FM Social</a>
						</li>
					<li>
				<a href="http://keos.org/keos-celebrates-juneteenth-2017/">KEOS Celebrates Juneteenth 2017</a>
						</li>
					<li>
				<a href="http://keos.org/free-lone-star-music-series-tickets/">FREE Lone Star Music Series Tickets?</a>
						</li>
					<li>
				<a href="http://keos.org/keos-presents-a-new-addition-to-the-wednesday-schedule-reveal/">KEOS Presents a New Addition to The Wednesday Schedule: “Reveal”</a>
						</li>
				</ul>
		<div class="clear"></div></div>		<div id="text-5" class="widget-container widget_text"><h3 class="widget-title">Thanks to our supporters</h3>			<div class="textwidget">KEOS appreciates our Underwriter <a href="http://www.theeagle.com" target="_blank">The Bryan College Station "Eagle" Newspaper</a> for publishing our program schedule in the Sunday edition. <br/>
<a href="http://keos.org/schedule-download" title="Download the KEOS weekly schedule">You may download a PDF of our schedule here</a>
<br/><br/>
KEOS Appreciates the support of our Web Hosting Service - <a href="https://www.asmallorange.com/" target="_blank">A Small Orange</a>
<a href="https://www.asmallorange.com/" target="_blank"><img src="http://keos.org/images/ASmallOrange.png" alt="A small orange web hosting"></a></div>
		<div class="clear"></div></div><div id="text-3" class="widget-container widget_text"><h3 class="widget-title">Community Radio for the Brazos Valley</h3>			<div class="textwidget">KEOS 89.1 FM is a Federal Communications Commission (FCC) licensed non-commercial, all volunteer educational radio station which began broadcasting on March 25, 1995!
<h2>Non-Profit</h2>
KEOS 89.1 FM Brazos Educational Radio is a non-profit educational and cultural organization with 501 (c) 3 tax-exempt status from the Internal Revenue Service. 

<h2>Non-commerical</h2>
KEOS proudly continues and is completely locally supported by listeners like you with pledges, donations, <a href="http://keos.org/support-keos/underwriting-and-grants/"> underwriting</a>, and volunteering as well as The Arts Council of Brazos Valley. Thank you!

<h2>Public radio</h2>
Our programming is produced by and for the people.

<h2><a href="http://keos.org/membership-3/">Our Affiliates</a></h2>
<ul>
<img src="http://keos.org/wp/wp-content/uploads/2015/01/ArtsCouncil-LOGO.jpg" width=125 height=100 />
<li><a href="http://keos.org/support-keos/underwriting-and-grants/" title="Arts Council of Brazos Valley" target="_blank">Arts Council of Brazos Valley</a></li>
</ul></div>
		<div class="clear"></div></div><div id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search the KEOS website</h3><form method="get" id="searchform" action="http://keos.org/">
    <div>
        <input type="text" value="enter search term" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form><div class="clear"></div></div>	</div><!--rid_5 omega sidebar-->
<!-- END #sidebar -->
	<div class="clear"></div>
</div><!-- END #main -->


	<script type="text/javascript">jQuery(function(){jQuery('.frameworkad').click(function() {var id = jQuery(this).attr("id");var split = id.split("-");jQuery.get("http://keos.org/wp/wp-content/themes/keos2014/includes/framework/plugins/advertising/advertising.out.php?ad="+split[1]);});});</script>
<script type='text/javascript' src='http://keos.org/wp/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://keos.org/wp/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
	   <div class="grid_16 footer">
        	<div class="footercontent">
            	<div class="grid_8 alpha">
        		  <p class="footerp">&copy;2017 KEOS 89.1FM College Station/Bryan</p>
            	</div>
            	<div class="grid_8 omega">
            		<p class="footerptwo">Web Design by <a href="http://www.southerworkstx.com" title="Southern Works" class="footera">southern works</a> , <a href="http://www.4190d.com" title="4190 Design" class="footera">forty-one ninety design</a> , & <a href="http://www.Tech-Rev.com" title="Tech-Rev" class="footera">Tech-Rev</a></p>

            	</div>
		<center>
<!-- Site Meter -->
<!-- Copyright (c)2009 Site Meter -->
		</center>
            </div>
        </div>
</body>
</html>